kritikant

laut nachgedacht

Zum Zubehör springen

Kategorie: Technik und Frickelei

chaosradio.ccc.de nicht erreichbar (für mich)

Hm. Anscheinend bin ich nicht der einzige, dem es so geht. Jetzt sitze ich aber gerade nicht in einem Arcor- oder Alice/HH-Netz, sondern im Netz der Firma, in der ich arbeite (die sind ihr eigener ISP). Doch wenn ich NSFW hören oder auch die chaosradio-Seite öffnen will sagen die Browser lapidar: Der Server unter chaosradio.ccc.de konnte nicht gefunden werden.

Analyse bisher: Tims Link sagt, It's just you. http://chaosradio.ccc.de is up. Über das Tor-Netzwerk lässt sich die Seite problemlos aufrufen, aber zum Podcast-runterladen ist das irgendwie nicht so optimal. tools.whois.net/dig/ gab beim ersten Aufruf die IP 82.94.215.227 zurück. Dann ein paar Mal keine Antwort, dann wieder die gleiche IP. Ping an den Hostnamen sagt nur unknown host, ping an die IP funktioniert tadellos. wget <IP> endet mit:

Verbindungsaufbau zu 82.94.215.227:80... verbunden.
HTTP-Anforderung gesendet, warte auf Antwort... 301 Moved Permanently
Platz: http://chaosradio.ccc.de/ [folge]
--2011-03-30 02:03:46--  http://chaosradio.ccc.de/
Auflösen des Hostnamen chaosradio.ccc.de... fehlgeschlagen: Der Name oder der Dienst ist nicht bekannt.
wget: kann die Host-Adresse »chaosradio.ccc.de« nicht auflösen
Ich hab keine Ahnung, wo oder was der Wurm ist, aber er ist irgendwo da drin. Vielleicht hat ja jemand ne Idee?

Update: Ha! Kaum blogge ich’s, schon funktioniert der Mist. Trotzdem würde mich ja mal interessieren, was da schief läuft/lief.

Flattr this

Endlich wieder backspace im Firefox

Ich weiß auch nicht. Früher ging das immer auf meinen Linuxen. Das liebgewonnene Verhalten der Browser, einen Schritt in der History zurückzugehen, wenn man auf die Rücktaste drückt. Irgendwann™ funktionierte das bei mir nicht mehr und seitdem habe ich immer mühsam die Maus benutzt. Je schneller man auf der Tastatur ist und je mehr man sich an Konsole, mutt, vim und Konsorten gewöhnt, desto nervtötender ist das aber. Und gestern habe ich nochmal ein bisschen gegooglet geduckt und die Lösung gefunden: mittels about:config, dem Ungetüm, in dem man nur findet, von dem man weiß, wie es heißt, den Eintrag browser.backspace_action auf "0" setzen. Sofort kann die Maus wieder auf den Speicher gebracht werden.

Flattr this

Neubürger im Smartphoniversum

Seit Monaten habe ich darauf hingefiebert und nun ist es soweit. Seit gestern bin ich stolzer Besitzer eines Samsung Galaxy S i9000. Mein erstes Smartphone überhaupt. Mein letztes Handy – ein Nokia N78, das ich auch sehr angenehm fand für das, was ich damals bezahlen wollte – habe ich vor ziemlich genau zwei Jahren gekauft. Seitdem bin ich außerdem Kunde bei Maxxim, weil mir die ganze Grundgebühr-/Mindestverbrauchsscheiße bei den üblich 24-Monats-Verträgen auf den Sack ging und ich nur noch das Gefühl hatte, abgezockt zu werden. Bei Maxxim (wie auch vermutlich bei diversen anderen Anbietern, die ein ähnliches Konzept fahren) habe ich die Bequemlichkeit der automatischen Abbuchung aber ohne die eben erwähnten Downsides. Damals habe ich ausgerechnet, was ich bei gleichbleibendem Handy-Verhalten über zwei Jahre spare im Vergleich zu meinem vorherigen Anbieter und habe die Differenz (sogar etwas weniger) in das N78 investiert. Als Selbsterziehungsmaßnahme musste ich das natürlich dann auch die zwei Jahre nutzen, obwohl ich mir schon letztes Frühjahr gern ein Smartphone gekauft hätte. Tapfer habe ich durchgehalten, um nun ein bisschen Erspartes und mein gesamtes Weihnachtsgeld in das neue Gerät zu stecken.

Ach, und es ist ein Traum! Ich muss mich bis zum Ende des Monats aber noch ein bisschen in der Nutzung einschränken, weil mein Datentarif, den ich ebenfalls jetzt bei Maxxim gebucht habe, erst ab Februar läuft. Daher bezahle ich momentan noch pro 100 kB wie die letzten Monate, was bei so einem vollwertigen Internet in der Hosentasche natürlich ziemlich lästig ist.

Ich bin jetzt jedenfalls in der Lernphase. Das Ding erfordert ja ein ganz neues Konzept von Handy-Benutzung. Mein erster Touchscreen, Apps, 10000 seltsame Einstellungen, Die Kamera schaltet das GPS ein und so Scherze … ach ja, telefonieren geht auch. Ich bin sicher, irgendwann demnächst werde ich auch mal anfangen mich mit dieser Swype-Texteingabe auseinander zu setzen. Aber erstmal ist alles awe and wonder.

Flattr this

Gone mobile - mit o2

Es hätte alles so einfach sein können. Die Situation: Zwei Wochen in einem Camper beim Kinderkultursommer im ZAK als Nachtwächter. Der Plan: Sich mangels WLAN einen Surfstick besorgen und damit Internet in der nicht nur kastrierten Form mit meinem alten N78 genießen. Und – ja und bloggen. Endlich hat man mal wieder richtig Zeit. So viele Sachen gehen mir seit Wochen durch den Kopf, die aufgeschrieben werden wollen. Klingt also großartig.

Gefasst habe ich den Entschluss für so einen Stick vor einer Woche. Da man nur über Netzbestellung die Anschlussgebühr sparen kann, habe ich mich noch ein paar Tage geduldet. Ich hatte über eine kurze Recherche herausgefunden, dass verschiedenste Leute den o2-Surfstick mit ihren Linuxkisten zum Laufen bekommen haben, also war ich auf der sicheren Seite. Doch weit gefehlt. Denn das Gerät, dass ich bekam, war intern keins von Huawei, von denen ich immer gelesen hatte, sondern von ZTE (MF110). Und das vorausgesehene Problem trat natürlich auch auf: Der Stick wurde als Laufwerk eingebunden anstatt als Modem. Also habe ich mein zugegebenermaßen etwas betagteres Ubuntu 8.04 mit usb_modeswitch ausgestattet. Und tatsächlich! tail /var/log/messages zeigte mir ein erkanntes Modem an. Das war es dann aber auch. Ich habe es mit umtsmon versucht. Ich habe einen NetworkManager > Version 0.7 installiert – nichts. Keine Verbindung, nicht einmal PIN-Abfrage.

Am Ende hat ein zufälliger Google-Treffer behauptet, unter Lucid Lynx (10.04) kann man die ZTE-Dinger einstecken und sie laufen. Kühne These, aber ich war so genervt, dass ich dachte, mach mal. Schlimmer geht's eh nicht. Lucid draufgepackt, Stick rein, lief. Boah ey! Das einzige Problem war jetzt nur noch, dass mein Notebook gefühlte tausend Jahre alt ist und mit 256 MB RAM lief. Mit dem etwas älteren Hardy ging das noch (obwohl man oft einen langen Atem brauchte, aber es lief benutzbar). Unter 10.04 keine Chance. Obwohl ich genau wie vorher Xubuntu installiert hatte, um ihm nicht das Riesenmonster Gnome aufzubürden.

Das letzte Kapitel dieser Geschichte habe ich also heute abgewickelt, indem ich mir schnell noch einen 1GB-Riegel gekauft habe (Hatte ich eh schon lange vor!) und nun schnurrt das Ding hier wie ein Kätzchen. Manchmal muss es eben auch mal neue Hard- und Software sein.

Flattr this